Skrooge 0.5.3 Packaged for openSUSE


I’m pleased to announce the new Version 0.5.3 from Skrooge. In this Packageversion i’ve fixed three Bugzilla Bugs.  The first Bug #545103 and the second Bug #549803 depends on my bad old using from the Requires Tag in the Package. The third Bug #543994 is official fixed. If you can’t see the Components Chooser on the left Side from Skrooge, just close skrooge, type „kbuildsycoca4“ in the Console and restart.

Über saigkill
openSUSE Ambassador, openSUSE Marketing Team, Weekly News Team, openFATE Screening Team and BuildService.

17 Responses to Skrooge 0.5.3 Packaged for openSUSE

  1. gdebure sagt:

    Hi Sascha,

    Thanks for your work, from the skrooge devs !
    Just a small typo : the correct command is „kbuildsycoca4“ (you have an extra s in your post)

    Guillaume

  2. Pingback: Skrooge 0.5.3 Packaged for openSUSE « Saigkill's Backtrace | Just linux!

  3. James Smith sagt:

    It would be darling to see a package for Gentoo in the near future.

  4. tcoopman sagt:

    Hi, I tried to install skrooge in opensuse but get this error when running it:
    error while loading shared libraries: libskgbasegui.so.1: cannot open shared object file: No such file or directory

  5. Rms-Mit sagt:

    I have been looking forward to both Skrooge and KmyMoney for some time and have read some comparisons but I am still unsure which is for me.

    Both these packages seam to be aimed at non-accounting people for basic home accounting.

    BUT

    Because I am a non-accounting person I don’t know where to begin on either of them. What would be nice (now that they are both almost finished) would be a tutorial on basic home accounting with Skrooge/KmyMoney as examples. What do you think?

    This would go a long way in helping me decide which tool is for me and more importantly how to setup and do basic home accounting using it.

    PS thank you for you time.

  6. David sagt:

    I agree with Rms-Mit. A tutorial would be nice.

  7. Pingback: Novell News Summary – Part I: OpenSUSE 11.2 Near GM; Ron Hovsepian Congratulates Intel | Boycott Novell

  8. ircguru sagt:

    Nice Post, btw do you know any good usenet archives and or mailing list archives site for unix / linux / bsd

  9. sven sagt:

    Brand new OpenSuse 11.2 – i586.
    Same problem from the KDE:KDE4:Community repo too.
    /usr/lib/libskgbasegui.so.0.5.3 and /usr/lib/libskgbasegui.so.1 are not installed with the skrooge-libs package.
    Manual copy from the /usr/lib/kde4/plugins/designer/ works for me.

  10. hcooh sagt:

    Hello,
    I had the same problem than on post #4 and It was resolved with tip on post #9
    However, Skrooge is still not working proprely. Even after running kbuildsycoca4 I miss most of the componenets on the left side of skrooge which makes it unusable.
    Has anyone noticed that and knows how to solve ?
    ( I have skrooge from KDE 4 Community repository on OpenSUSE 11.2 KDE 4.3.4)

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: